---
title: "Приказ ФНС России от 02.03.2016 N ММВ-7-6/114@"
number: "ММВ-7-6/114@"
issuer: "Федеральная налоговая служба"
issued_on: 2016-03-02
status: действует
canonical: "https://bukva.ai/docs/prikaz-mmv-7-6114-at"
---

## Приказ ФНС России от 02.03.2016 N ММВ-7-6/114@

# Приказ ФНС России от 02.03.2016 N ММВ-7-6/114@

"О внесении изменений в приказ ФНС России от 09.11.2010 N ММВ-7-6/535@"

> [!IMPORTANT]
> КонсультантПлюс: примечание.
> Начало действия документа - 01.04.2016 <*>.
> <*> Внимание! В соответствии с [пунктом 2](#p100007) данный документ вступает в силу через 30 дней с даты его подписания. Есть неопределенность с датой начала действия документа, связанная с исчислением срока вступления документа в силу. Подробнее см. Справочную информацию.


<a id="p100001"></a>**МИНИСТЕРСТВО ФИНАНСОВ РОССИЙСКОЙ ФЕДЕРАЦИИ**

<a id="p100002"></a>**ФЕДЕРАЛЬНАЯ НАЛОГОВАЯ СЛУЖБА**


## <a id="p100003"></a>ПРИКАЗ

от 2 марта 2016 г. N ММВ-7-6/114@

<a id="p100004"></a>**О ВНЕСЕНИИ ИЗМЕНЕНИЙ**
**В ПРИКАЗ ФНС РОССИИ ОТ 09.11.2010 N ММВ-7-6/535@**

<a id="p100005"></a>В целях обеспечения унификации информационного взаимодействия в электронном виде между налогоплательщиками и налоговыми органами по телекоммуникационным каналам связи с использованием электронной подписи и в соответствии с письмом ФНС России от 16.07.2015 N 6-3-05/0503@ "О сроках хранения неюридически значимого электронного документооборота" приказываю:
1. <a id="p100006"></a>Внести изменения в Унифицированный [формат](https://bukva.ai/docs/prikaz-mmv-7-6535-at-2010#p102126) транспортного контейнера при информационном взаимодействии с приемными комплексами налоговых органов по телекоммуникационным каналам связи с использованием электронной подписи, утвержденный приказом ФНС России от 09.11.2010 N ММВ-7-6/535@, изложив [приложение N 12](https://bukva.ai/docs/prikaz-mmv-7-6535-at-2010#p104893) в редакции согласно [приложению](#p100012) к настоящему приказу.
2. <a id="p100007"></a>Настоящий приказ вступает в силу через 30 дней с даты его подписания.
3. <a id="p100008"></a>Контроль за исполнением настоящего приказа возложить на заместителя руководителя Федеральной налоговой службы, координирующего работу по созданию, развитию, сопровождению и эксплуатации автоматизированной информационной системы Федеральной налоговой службы, включая информационно-вычислительную и телекоммуникационную инфраструктуру, средства информационной безопасности.

<div align="right">

<a id="p100009"></a>Руководитель<br>
Федеральной налоговой службы<br>
**М.В.МИШУСТИН**

</div>






<div align="right">

<a id="p100010"></a>Приложение<br>
к приказу ФНС России<br>
от "__" ________ 2016 г. N ____

<a id="p100011"></a>Приложение N 12<br>
к Унифицированному формату<br>
транспортного контейнера

</div>


<div align="center">

<a id="p100012"></a>**ТРЕБОВАНИЯ**<br>
**К ПРОТОКОЛУ ВЗАИМОДЕЙСТВИЯ И СТРУКТУРЕ ПОЧТОВОГО СООБЩЕНИЯ**

</div>



### 1. <a id="p100013"></a>Общие положения

<a id="p100014"></a>1.1. Обмен сообщениями операторами электронного документооборота и серверами обмена электронными документами унифицированного приемного комплекса налогового органа производится по протоколам SMTP (в соответствии с документом RFC 5321: http://www.ietf.org/rfc/rfc5321.txt) и POP3 (в соответствии с документом RFC 1939: http://www.ietf.org/rfc/rfc1939.txt) в формате сообщений электронной почты.
<a id="p100015"></a>1.2. Требования к протоколу взаимодействия перечислены в разделе 2 данного приложения.
<a id="p100016"></a>1.3. Сообщение электронной почты содержит реквизиты, перечисленные в разделе 3 данного приложения, и транспортный контейнер, вложенный в него.
<a id="p100017"></a>1.4. Для первичного сообщения, с которого начинается документооборот - значение поля X-Message-ID содержит <идентификаторДокументооборота> из транспортного контейнера. Для сформированных в ответ на поступившие или в ходе их обработки - значение поля X-Message-ID входящего сообщения.


### 2. <a id="p100018"></a>Требования к протоколу взаимодействия

<a id="p100019"></a>2.1. Обмен сообщениями операторами электронного документооборота и серверами обмена электронными документами унифицированного приемного комплекса налогового органа производится с обязательной аутентификацией по имени и паролю".

#### <a id="p100020"></a>2.2 Требования к SMTP протоколу взаимодействия


##### <a id="p100021"></a>2.2.1 При передаче транспортных контейнеров необходимо использовать следующие расширения протокола SMTP:

- <a id="p100022"></a>SIZE (в соответствии с документом RFC 1870: http://www.ietf.org/rfc/rfc1870.txt);
- <a id="p100023"></a>CHECKPOINT (в соответствии с документом RFC 1845: http://www.ietf.org/rfc/rfc1845.txt).
- <a id="p100024"></a>CHUNKING (в соответствии с документом RFC 3030: http://www.ietf.org/rfc/rfc3030.txt);
- <a id="p100025"></a>BINARYMIME (в соответствии с документом RFC 3030: http://www.ietf.org/rfc/rfc3030.txt);
- <a id="p100026"></a>XTAXFTC, равного двухсимвольному коду типа документооборота.
<a id="p100027"></a>*Пример* команды с использованием указанных расширений:
<a id="p100028"></a>MAIL FROM:<sos@gpk.nalog.ru> TRANSID=<362438-c6292fa8b96f44349a01c4a67fc@local.domain> SIZE=7132 BODY=BINARYMIME XTAXFTC=02
<a id="p100029"></a>2.2.2. При формировании параметра "TRANSID" команды "MAIL" в качестве значения использовать значение заголовка "Message-Id" почтового сообщения.
<a id="p100030"></a>2.2.3. При формировании параметра "XTAXFTC" команды "MAIL" в качестве значения использовать значение заголовка "X-Tax-FlowTypeCode" почтового сообщения.
<a id="p100031"></a>2.2.4. При передаче транспортных контейнеров, размер которых не превышает 72 мегабайт, допускается отсутствие расширений CHUNKING и BINARYMIME.


### 3. <a id="p100032"></a>Требования к структуре сообщения электронной почты

<a id="p100033"></a>3.1. Для обеспечения обработки сообщений электронной почты на приемном комплексе налогового органа, в структуре сообщения электронной почты предусмотрены следующие служебные поля (реквизиты сообщения):


#### <a id="p100034"></a>Список служебных полей транспортного сообщения



| <a id="p100035"></a>N п/п | <a id="p100036"></a>Идентификатор реквизита | <a id="p100037"></a>Содержание реквизита | <a id="p100038"></a>Признак обязательности |
| --- | --- | --- | --- |
| <a id="p100039"></a>1 | <a id="p100040"></a>From: | <a id="p100041"></a>Почтовый адрес отправителя почтового сообщения | <a id="p100042"></a>О |
| <a id="p100043"></a>2 | <a id="p100044"></a>To: | <a id="p100045"></a>Почтовый адрес получателя почтового сообщения | <a id="p100046"></a>О |
| <a id="p100047"></a>4 | <a id="p100048"></a>Message-ID: | <a id="p100049"></a>Идентификатор почтового сообщения - уникальная для данного отправителя сообщений последовательность символов | <a id="p100050"></a>О |
| <a id="p100051"></a>5 | <a id="p100052"></a>Content-Transfer-Encoding: | <a id="p100053"></a>Механизм конвертирования почтового сообщения | <a id="p100054"></a>О |
| <a id="p100055"></a>6 | <a id="p100056"></a>Content-Type: | <a id="p100057"></a>Описание типа вложения | <a id="p100058"></a>О |
| <a id="p100059"></a>7 | <a id="p100060"></a>Content-Disposition: | <a id="p100061"></a>Описание расположения вложения | <a id="p100062"></a>О |
| <a id="p100063"></a>8 | <a id="p100064"></a>Content-Length: | <a id="p100065"></a>Описание длины вложения | <a id="p100066"></a>О |
| <a id="p100067"></a>9 | <a id="p100068"></a>Subject: | <a id="p100069"></a>Содержит значение <версияФормата>"-"<типДокумента>"-"<типТранзакции>.<типДокумента> указывается в соответствии с алгоритмом, описанным в п. 3.2.4 | <a id="p100070"></a>О |
| <a id="p100071"></a>10 | <a id="p100072"></a>X-Message-ID: | <a id="p100073"></a>Значение поля X-Message-ID содержит <идентификаторДокументооборота> из транспортного контейнера | <a id="p100074"></a>О |
| <a id="p100075"></a>11 | <a id="p100076"></a>X-Tax-Code: | <a id="p100077"></a><кодТранзакции> из транспортного контейнера | <a id="p100078"></a>Н |
| <a id="p100079"></a>12 | <a id="p100080"></a>X-Tax-Version | <a id="p100081"></a>Версия формата транспортного контейнера | <a id="p100082"></a>Н |
| <a id="p100083"></a>13 | <a id="p100084"></a>X-Tax-FlowTypeCode | <a id="p100085"></a><кодДокументооборота> из транспортного контейнера | <a id="p100086"></a>О |


<a id="p100087"></a>Где: О - наличие поля обязательно
<a id="p100088"></a>Н - наличие поля необязательно
<a id="p100089"></a>3.2. Поля <From:>, <To:> содержат электронный адрес, заключенный в угловые скобки (символы "<" и ">"). В данных полях может присутствовать наименование отправителя или получателя, не превышающее 80 символов. Содержащийся в угловых скобках электронный адрес не может превышать 40 символов.
<a id="p100090"></a>3.3. При отправке транспортного контейнера с документами налогоплательщика через оператора электронного документооборота в поле <From:> указывается адрес оператора электронного документооборота. Для транспортного контейнера с документами для налогоплательщика, направляемого через оператора электронного документооборота, в поле <To:> указывается адрес оператора электронного документооборота.
<a id="p100091"></a>3.4. Поле <Content-Transfer-Encoding:> содержит тип кодировки почтового сообщения. Значением поля должна быть строка без пробелов: binary или base64. Для содержимого транспортных контейнеров размером более 72 мегабайт допускается использование только типа кодировки почтового сообщения binary.
<a id="p100092"></a>3.5. Поле <Content-Type:> содержит ключевое слово: application/octet-stream и через символ ";" с пробелом после него параметр: name=. Параметр name= указывает имя файла транспортного контейнера, которое может быть заключено в кавычки (символы " (код 34)).
<a id="p100093"></a>3.6. Поле <Content-Disposition:> содержит ключевое слово: attachment и через символ ";" с пробелом после него параметр: filename=. Транспортный контейнер вложен (ключевое слово attachment) в сообщение электронной почты, передаваемое по телекоммуникационным каналам связи. Параметр filename= содержит имя файла вложения, которое может быть заключено в кавычки (символы " (код 34)).
<a id="p100094"></a>3.7. В поле <Content-Length:> указывается количество байт файла вложения. Размер файла транспортного контейнера не может быть нулевым и сам транспортный контейнер не может содержать файлы нулевой длины.
<a id="p100095"></a>3.8. Содержание поля <Subject:> указывается в кодировке Base64/Windows-1251 и не может превышать 256 символов.
<a id="p100096"></a>3.9. При направлении сообщения об ошибке поле <X-Message-ID:> может содержать значение поля <X-Message-ID> первичного почтового сообщения, если невозможно идентифицировать <идентификатор Документооборота> из транспортного контейнера.
<a id="p100097"></a>3.10. Требования к обязательным реквизитам не исключают применение иных служебных полей сообщения электронной почты на усмотрение разработчика программного обеспечения.
<a id="p100098"></a>3.11. Сообщение электронной почты может иметь только одного получателя.
<a id="p100099"></a>3.12. Сообщение электронной почты должно содержать только один вложенный в него файл транспортного контейнера.



<a id="p100100"></a>

---
